Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - HELP REGBLOQ Este registro está bloqueado para uso SA1-Clientes ao efetivar uma transferência entre filiais.


time.png Tempo aproximado para leitura: 00:02:35 min

Ocorrência
Ao realizar a efetivação da MATA311 (Transferência Entre Filiais) é apresentado o HELP REGBLOQ Este registro está bloqueado para uso SA1-CLientes

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Todas as versões.

Causa
Este Help normalmente é apresentado em cenários que a filial destino, já estava cadastrado como Cliente, mas por algum motivo houve a necessidade de bloqueio deste cadastro A1_MSBLQL = 1 e a criação de um novo Cadastro de Cliente com o Mesmo CNPJ.

Solução
Neste cenário, por Padrão a MATA311 vai buscar o primeiro registro existente na tabela SA1 e vai retornar o Help:

mceclip0.png
Uma medida de contorno seria a utilização do parâmetro MV_FILTRF, na qual você define qual filial pertence esse cadastro de cliente/Fornecedor, sendo assim ele puxa o cadastro correto!

Segue processo:
1. Acesse o módulo configurador (SIGACFG);
2. Acesse o caminho Ambiente - Cadastros - Parâmetros;
3. Localize e configure o parâmetro MV_FILTRF = T ;
4. Acesse no módulo de compras a rotina Fornecedores (MATA020);
5. Cadastre um fornecedor e preencha o campo Fil. Transf (A2_FILTRF);
6. Acesse no módulo de vendas a rotina Clientes (MATA030);
7. Cadastre um cliente e preencha o campo Fil. Transf (A1_FILTRF);

Importante: Os campos A1_FILTRF e A2_FILTRF devem ser preenchidos com a filial que é correspondente aquele Cadastro de Cliente/Fornecedor.

 

Após esse processo, basta realizar uma nova tentativa de efetivar a transferência.

 

Saiba mais:

Clique aqui e veja mais artigos sobre Movimentações no Estoque

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    Joenir Aparecido Dias (Editado )

    Explicação mal elaborada, uma vez que nao explicou no detalhe o preenchimento dos campos A2_FILTRF E A1_FILTRF.

    e como funciona se uma filial desejar transferir para multi-filiais e as multi-filiais para uma filial de origem?

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _