Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Erro código 116: Código de treinamento/capacitação inválido

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao transmitir os eventos S-2200 e/ou S-2206 para o governo é retornado a inconsistência Erro código 116: Código de treinamento/capacitação inválido. Ação Sugerida: O valor informado no campo devera existir na Tabela 29 (Treinamentos e capacitações).

mceclip0.png


Ambiente

TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - eSocial - Todas as versões


Causa
Conforme mensagem apresentada, a inconsistência geralmente é apresentada quando no evento S-2200 e/ou S-2206 foi enviado um código de treinamento incorreto. 


Solução
Foi liberado em 15/06/2022 a Nota Técnica S-1.0 05/2022 que exclui da Tabela 28 - Treinamentos, Capacitações, Exercícios Simulados e Outras Anotações todos os códigos iniciados por 37XX:

image.png

Sendo assim, para ajuste realize os passos abaixo:

1. Acesse o menu RH | Gestão de Pessoas | Desenvolvimento | Cursos e faça a edição do curso relacionado;
2. No campo Código do Treinamento eSocial informe o código 1006 ou 1207, que são os aceitos pelo governo a partir da NT 05/22 e salve o cadastro;

mceclip1.png

3. Após ajuste do curso, gere novamente o XML e faça a transmissão para o governo.


Saiba mais
Para mais informações, acesse:
- Documentação Técnica

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _