Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCC - Mensagem 17.945 - Saldo informado é menor que a Quantidade Alocada

time.png Tempo aproximado para leitura: 00:01:41 min

Ocorrência
No módulo de Compras, ao tentar realizar alteração de quantidade na parcela ou eliminação da ordem de compra através do programa CC0300 - Manutenção de Pedidos é apresentada a mensagem 17.945 - Saldo informado é menor que a Quantidade Alocada.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Compras (MCC) – Todas as versões

Causa
A mensagem 17.945 - Saldo informado é menor que a Quantidade Alocada ocorre quando existe quantidade alocada, ou seja, alguma Nota Fiscal no Recebimento que está Pendente de atualização alocando quantidade na parcela da ordem de compra.

Solução
Para solucionar a situação deverá eliminar a Nota Fiscal pendente de atualização, ou então desvincular esta ordem de compra da Nota, modificando o Item da Nota Fiscal e limpando a informação da Ordem/Parcela de Compra.

Através do programa CC0505b - Consulta Parcelas Ordens Compra será possível visualizar a coluna Qtde Alocada Parc:

cc0505b.png

Serão consideradas alocações nas seguintes telas do Recebimento:

  • Recebimento Fiscal RE1001 - Manutenção de Documentos
  • Recebimento Físico RE2001 - Recebimento Físico
  • Monitor Notas Fiscais - RE0708 - Monitor NF-e/CT-e/NFS-e

Para identificar qual Nota e em qual tela do Recebimento esta alocando quantidade para determinada Ordem de Compra poderá ser utilizando a opção Listagem do SPP/CCP/SPCC035.r:

spcc035.png

Saiba mais
Caso exista Quantidade Alocada e não mostre nenhuma Nota Fiscal pendente de atualização, clicar em Executar e informar a Senha para a data de validade, conforme indica no artigo Cross Segmentos - Linha Datasul - MCC - Alocação na ordem de compra

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _