Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - SPED Fiscal - Registros 0500 e 0600 gerando data invalida

time.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
Por que é gerada data 01011800 nos registros 0500 e/ou 0600 do SPED Fiscal ocasionado erros na validação?

Ambiente
Cross Segmentos – TOTVS Backoffice (Linha Datasul) – Configurador Layout Fiscal (MLF) – Versão 12

Causa
Esta situação ocorre quando é gerado um bem, relacionado ao Bloco G, onde nos registros 0300 ou 0305, a conta contábil e/ou o centro de custo está em branco.
Então geralmente este erro referente a data, vai ser acompanhado de erro no registro 0300 e/ou 0305 alertando a falta da conta contábil ou do centro de custo do bem.

Solução
Para solucionar essa ocorrência, é necessário informar a contábil e/ou centro de custo para esse bem, no RI0202 e extrair novamente os dados do CIAP via LF0202 e em seguida gerar o arquivo do SPED Fiscal.
Caso o volume de dados a corrigir seja alto, é possível utilizar o programa especial spp/rip/spri003.r para efetuar a carga da conta contábil e centro de custo no RI0202.

Saiba mais
Mais informações sobre como gerar a conta contábil e o centro de custo nos registros 0300 e 0305 no SPED Fiscal consultar o link: Cross Segmentos - Linha Datasul - MLF - Como gerar conta contábil e centro de custo nos registros 0300 e 0305 no SPED Fiscal

Glossário
SPED Fiscal - Sistema Público de Escrituração Digital
CIAP - Controle de Crédito de ICMS do Ativo Permanente
LF0202 - Extrator Das Informações EMS
RI0202 - Inclusão De Bens
SPRI003 - Exporta Importa Conta Bem RI

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _