Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Erro na validação do campo 'tpJornada': Valores válidos: 2,3,4,5,6,7,9


time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Ao realizar a geração do XML dos eventos S-2200 e/ou S-2206, ocorre o erro: Erro na validação do campo 'tpJornada': Valores válidos: 2,3,4,5,6,7,9.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - eSocial  - Todas as versões

Causa
O erro ocorre pois no leiaute S-1.0 foram excluídos alguns tipos de jornada, que eram válidos no leiaute 2.5. Assim, o erro é apresentado quando o campo Tipo de jornada eSocial não está com os valores válidos previsto no leiaute S-1.0, sendo eles:

mceclip0.png


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. No cadastro do funcionário, acesse o menu lateral Salário/Jornada e clique no ícone abaixo presente ao lado do campo Horário;

mceclip2.png

2. Selecione o horário do funcionário e clique no ícone de edição;

mceclip4.png

3. Acesse a aba eSocial e selecione o Tipo de jornada eSocial desejada:

mceclip5.png

4. Gere novamente o XML.

Importante
Para cadastrar o tipo de jornada será necessário considerar:

mceclip1.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _