Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Ao transmitir S-1005 ocorre erro de Indicativo de substituição da contribuição patronal deve ser preenchido

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao transmitir o evento S-1005 ocorre o Erro O evento ID: xxxxxx foi rejeitado pelo RET. Erro código 8: Grupo #39;Indicativo de substituicao da contribuicao Patronal#39; deve ser preenchido. Localização: /eSocial/evtTabEstab/infoEstab/inclusao/dadosEstab.

llllll.PNG

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - 12.1.29.284, 12.1.31.199, 12.1.32.136 e superiores 


Causa
Esse incidente ocorre, pois no leiaute 1.0 é obrigatório o preenchimento da tag indSubstPatrObra, caso o S-1000 tenha sido enviado com a tag indConstr igual à 1 e a tag indDesFolha igual à 1, e evento S-1005 esteja com a tag ideEstab/tpInsc esteja preenchida como 4.

Leiaute S-1.0

eu.PNG

mceclip0.png

Solução
Para solucionar essa ocorrência, realize as seguintes validações:

1. Acesse eSocial | Informações do Empregador e verifique se o campo Indicativo de Desoneração da Folha e Indicativo de construtora estão preenchidos corretamente;

2.PNG

2. Verifique em Administração de Pessoal | Cliente e Fornecedor | Anexo | eSocial se a opção Obra Própria está selecionada;

mceclip3.png

3. Acesse Administração de Pessoal | Cliente e Fornecedor | CEI do Cliente/ Fornecedor, faça a edição do CNO desejado após acesse Anexo | eSocial e preencha o campo Indicativo de Substituição da Contribuição Patronal de Obra de Construção Civil;

cei.png

4. Após gere novamente o XML do S-1005 e envie ao eSocial.

Saiba mais
Para mais informações acesse:

 • Como desonerar uma empresa no eSocial? 
 • Desoneração de CNO   



Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _