Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Hospitalidade - TOTVS Backoffice (Linha CMNET) - FF - Rejeição 214: Tamanho da mensagem excedeu o limite estabelecido

Dúvida :
Como resolver a rejeição 214: Tamanho da mensagem excedeu o limite estabelecido ?

Ambiente :

TOTVS Hospitalidade - TOTVS Backoffice (Linha CMNET) - Fiscal Flex - A partir da versão 6.11.00.00

Causa : 

A mensagem apresentada é referente ao limite do tamanho do documento ter ultrapassado a 500 KB. Quando realizado a tentativa de emissão para a SEFAZ e esse limite é ultrapassado é retornado essa rejeição 214 - Tamanho da mensagem excedeu o limite estabelecido

Solução :

1. Como solução é orientado que a NF-e seja dividida em uma ou mais, pois se a NF-e possui muitos itens que ultrapasse o tamanho de 500KB é necessário que divida esses itens e emita 2 NF-e's com numerações diferentes para o mesmo cliente.

Importante:

Para realizar os lançamentos de NF-e / NFC-e, orientamos que siga o seguinte artigo : 

Hospitalidade - TOTVS Backoffice (Linha CMNET) - FF - Como realizar Lançamento de NFe e NFCE

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _