Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq. Magnéticos - SPED FISCAL - Registro 0150-Erro de validação: Campo 08 COD_MUN-Campo obrigatório para contribuintes domiciliados no Brasil. Preencher com 9999999, caso contrário.

Ocorrência

Ao validar o arquivo texto do Sped Fiscal gerado pelo sistema ocorre o seguinte erro de validação referente ao campo 08-COD_MUN do registro 0150-Tabela de Cadastro do Participante

Campo obrigatório para contribuintes contribuintes domiciliados no Brasil. Preencher com 9999999, caso contrário.


Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) -  A partir da versão 12.1.25

Causa
Este incidente ocorre, pois a configuração do sistema está incorreta para o cadastro do participante domiciliado no Brasil.

Solução
Para que o erro não ocorra, é preciso cadastrar corretamente o código de país nos cadastros de Cliente e Fornecedor.

O campo País Bacen - A1_CODPAIS no cadastro de Clientes e País Bacen -  A2_CODPAIS no cadastro de Fornecedores deve ser preenchido 5 dígitos

 

Exemplo: 01058 referente ao código de país do Brasil

Tanto no no cadastro de Clientes quanto no cadastro de Fornecedores o campo fica na aba Fiscal, conforme abaixo:


mceclip0.png



 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    Luiz A M Nascimento

    Esses campos já deveriam estar como obrigatórios. 

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _