Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo Supermercados - Periféricos - Impressora não fiscal - Solução desconexão SAT.

time.png Tempo aproximado para leitura: 00:05:00 min

Dúvida
Solução desconexão SAT.

Ambiente
TOTVS Varejo - Supermercados PDV - Linha Consinco - Aplicável para todas as versões.

Causa
Parâmetro de configuração USB XHCI ativo na Bios da Placa Mãe.

Exemplo da ocorrência:

mceclip0.png

 

Solução
Para solucionar esta ocorrência, realize os seguintes passos:

Desabilitando parâmetro USB XHCI na Bios da Placa Mãe

1. Pressione e segure a tecla "DEL" no teclado enquanto inicializa o computador para entrar na configuração da BIOS. 

mceclip1.png


2. Entre em "Advanced" e encontre "USB Configuration".

mceclip2.png


3. Entre em "USB Configuration" e encontre "xHCI Mode".

mceclip3.png


4. Defina como "Disabled".

mceclip4.png


5. Configuração concluída.

mceclip5.png


6. Escolha opção para Salvar, e, em seguida, pressione "Sair" para sair das configurações da BIOS.

 

Portas USBs que devem ser utilizadas para conexão do SAT

1. Conectar o SAT nas portas USBs 2.0 da Placa Mãe, ou seja, USBs na parte traseira da CPU.

 

Definição Modelo do SAT 
1. PDVs que utilizam SAT balanceado/pela rede, devem estar com o Modelo definido como Nenhum, ou seja, somente os PDVS que possuem o SAT conectados fisicamente devem estar com o modelo definido.

Caminho: Monitor > Configurações > Configurações de PDVs > DF-e > SAT > Modelo
 

Saiba Mais
Para maiores detalhes de configuração de SAT Dedicado/Balanceado, acesse aqui a documentação


Observação
Conforme situações tratadas pelo Suporte, foi visto que esta situação é mais recorrentes com o SAT Sweda SS2000, porém pode ocorrer em qualquer equipamento que tenha problemas na comunicação com USB 3.0.

Os procedimentos utilizados para acesso à BIOS e configuração do dispositivo USB, utilizada neste documento, refere-se a uma placa mãe Asus e serve somente para ilustração, pois cada fabricante determina uma forma de acesso e configuração de BIOS, então neste caso, deve-se seguir o caminho informado pelo fabricante da placa mãe utilizada no momento. 


Importante
Conforme detalhado no TOTVS Informa 441, por meio deste informativo, alertamos sobre a descontinuidade dos modelos de documento fiscal CFe-SAT no estado de São Paulo e MFe no estado do Ceará. A partir de 01 de Janeiro de 2026, a utilização da Nota Fiscal de Consumidor Eletrônica (NFC-e) passa a ser o modelo obrigatório nesses estados.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    Fabiano Cruz

    Este problema também acontece bastante com os SAT Dimep 2.0. Poderiam criar um documento também auxiliando a realizar essas configurações em computadores da Bematech 

    Computador Bematech RC-8400 ZION Intel CEL J1800 2.41GHz

    1
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _