Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - MDT - A configuração do parâmetro está incorreta. O parâmetro deve ser preenchido com um código válido para requisição ou devolução

RH - Linha Protheus - MDT - A configuração do parâmetro está incorreta. O parâmetro deve ser preenchido com um código válido para requisição ou devolução


time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao fazer entrega ou devolução de EPI ocorre os avisos:
"A configuração do parâmetro está incorreta. O parâmetro deve ser preenchido com um código válido para requisição".
"A configuração do parâmetro está incorreta. O parâmetro deve ser preenchido com um código válido para devolução".

Ambiente
TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho – Todas as versões

Causa
O aviso ocorre devido ao preenchimento dos códigos 499 e 999 em parâmetros do SIGAMDT.
O códigos de movimentação interna do estoque 499 e 999 são de uso exclusivo e interno do sistema. Eles representam respectivamente uma entrada e uma saída padrão, e não podem ser utilizados nos parâmetros MV_NG2D3RE e MV_NG2D3DE quando existe integração com o estoque.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

Configuração movimentação de Requisição
1. Acesso o modulo SIGAEST (04) no caminho: atualizações > cadastros > movimentações > internas (MATA230);
2. Clique em incluir para Requisição (Saída) o cadastro da movimentação deve ter maior que 500 e não pode ser utilizado o código 999;

Exemplo
mceclip0.png

3. No modulo configurador (SIGACFG) acesse o caminho: ambiente > cadastros > parâmetros;
4. Pesquise pelo parâmetro MV_NG2D3RE e informe o mesmo código utilizado no cadastro do tipo de movimentação Requisição.

Exemplo
mceclip2.png

Configuração movimentação de Devolução
1. Acesso o modulo SIGAEST (04) no caminho: atualizações > cadastros > movimentações > internas (MATA230);
2. Clique em incluir para Devolução (Entrada) o cadastro da movimentação deve ter menor ou igual a 500, e não pode ser utilizado o código 499;

Exemplo
mceclip1.png

3. No modulo configurador (SIGACFG) acesse o caminho: ambiente > cadastros > parâmetros;
4. Pesquise pelo parâmetro MV_NG2D3DE e informe o mesmo código utilizado no cadastro do tipo de movimentação Devolução.

Exemplo
mceclip3.png

Observação
Essas são orientações básicas para inclusão ou devolução de EPI no SIGAMDT sem que ocorra o aviso nos casos que a empresa faz a integração com o estoque. Para orientações sobre os demais campos na rotina movimentação interna (MATA230) dentro to estoque abra um ticket para o atendimento de estoque/custos (SIGAEST) com a sua duvida sobre a configuração ou regra de utilização.

Saiba Mais
Artigos Medicina e Segurança do Trabalho
Artigos eSocial SST

Assistente Virtual Carolina

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _