FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - NFE - Rejeição 845 - O Grupo Transportador não pode ser preenchido para Modalidade do frete informada

time.png Tempo aproximado para leitura: 00:01:36 min

Ocorrência
Ao enviar a NFe - Nota Fiscal Eletrônica para validação, a SEFAZ - Secretaria da Fazenda retorna a rejeição 845 - O Grupo Transportador não pode ser preenchido para Modalidade do frete informada

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal Eletrônica (NFE) - Todas as versões

Causa
A rejeição ocorre quando é emitida uma NFe com a modalidade de frete, campo modFrete, igual a 9 - Sem Ocorrência de Transporte, mas foi informado um transportador válido na nota fiscal.

Solução
Quando a modalidade de frete informada é 9 - Sem Ocorrência de Transporte não deve ser enviado informações do transportador no grupo transporta no XML.

Quando é informado na nota fiscal um transportador com nome abreviado igual a Destinatario ou Remetente não é enviado informações do transportador no XML.

Se estiver utilizando a versão do Sistema abaixo ou superior, se ativar a função NT2021004 no programa CD7070 - Função Liberação Especial, sempre que a modalidade de frete informado na nota fiscal for 9, não será gerado o grupo transporta no XML da NFe.

12.1.34.4
12.1.33.9
12.1.32.15

Saiba mais
Esta rejeição foi implementada na NT - Nota Técnica 2021.004.

Para informações como gerar a modalidade de frete na NFe acesse o artigo Cross Segmentos - Linha Datasul - MFT - Informar a Modalidade de Frete na Nota Fiscal.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _