Ocorrência
No módulo Financeiro, ao tentar realizar aprovação da prestação de contas, é apresentada a mensagem F677APROA - Processo de aprovação não habilitado!
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - FINA677 - Todas as versões
Causa
Esse incidente ocorre, pois não há Workflow de aprovação parametrizado via FINA691 - Assistente de Configurações
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acessar a rotina FINA691 - Assistente de Configuração
2. Em Configurar aprovações, deve marcar ao menos uma etapa de aprovação para as ações de Prestação de Contas.
3. Sair da rotina e acessa-la novamente para realizar a aprovação.
Obs: Recomendamos que para as etapas de Viagens, seja marcado uma das etapas de conferencia, já que o processo de cancelamento/exclusão em alguns casos é irreversível, umas vez que foi conferido e aprovado automaticamente.
Saiba mais:
https://tdn.totvs.com/display/public/PROT/Viagens+-+Financeiro+-+P12
Helps relacionados:
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