Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - FINA677 - HELP: RECNO - Aprovação da Prestação de Contas


time.png Tempo aproximado para leitura: 00:04:00min

Ocorrência
No módulo Financeiro/Viagens, ao tentar realizar a aprovação da prestação de contas, é apresentado o "HELP: RECNO: Não existem registros no arquivo em pauta" e não localiza a viagem mesmo estando dentro do período informado.

 

aprovador.PNG

Ambiente
Cross Segmento - BackOffice Linha Protheus – Financeiro – FINA677 - A partir da versão 12.1.23

Causa
Esse incidente ocorre, pois o usuário logado no Protheus e informado para aprovação, não é o aprovador do solicitante ou não está cadastrado como aprovador na rotina APDA020 - Cadastro de Participantes

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

Acessar a rotina APDA020, acessar o cadastro do solicitante e na aba Viagens, verificar o código do aprovador (RD0_APROPC) e aprovador substituto (RD0_APSUBS), caso esteja em branco, preencha o campo com o código do usuário

APDA020_APROVADOR.png

 

Acessar a FINA677, no momento da aprovação, informar o código do aprovador.

fina677.PNG

Importante
Somente o aprovador e aprovador substituto logado no Protheus podem aprovar a Prestação de Contas e liberação para o financeiro

 

Para aprovação com o Aprovador Substituto, deve informar o código do aprovador padrão da solicitação no grid de viagens

KCS1.png

 

Importante
A rotina valida a tabela FLN para o campo FLN_APROV o código de participante que estiver neste campo para a Prestação de Contas, será o Aprovador da Viagem.

 

Saiba mais: 

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - APDA020- Substituto para aprovação de viagens

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _