Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-2205 - Aviso ao alterar cadastro do funcionario "Campo RA_CLASEST está com o conteudo referente ao leiaute 2.5. Favor corrigir o campo conforme o leiaute S-1.0"


time.png Tempo aproximado para leitura: 01:00:00 min

Ocorrência
Aviso ao alterar cadastro do funcionario "Campo RA_CLASEST está com o conteudo referente ao leiaute 2.5. Favor corrigir o campo conforme o leiaute S-1.0"

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
A mensagem Campo RA_CLASEST está com o conteudo referente ao leiaute 2.5. Favor corrigir o campo conforme o leiaute S-1.0.
Ocorre porque no leiaute simplificado do eSocial o governo fez alterações nas informações dos dados de estrangeiro. Devido a isso sempre que o usuario está fazendo alterações no cadastro de um funcionarios com dados de estrageiro onde campo Class. Estra ( RA_CLASEST) está preenchido com informações do leiaute 2.5 a mensagem será apresentada.

mceclip1.png

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse no modulo SIGAGPE (07) o caminho: atualizações > funcionarios > funcionarios (GPEA010) ou atualizações > funcionarios > Contr. Individual (GPEA265). E entre no funcionario estrangeiro como alterar.

2. Na aba Estrangeiro clique no campo Class. Estra ( RA_CLASEST) e altere o código para o trabalhador de acordo com as opções disponiveis no eSocial Simplificado.
mceclip2.png

Observação

  • O ajuste deve ser feito para todo o trabalhador que tiver dados na aba estrangeiro para atender a regras do leiaute simplificado do eSocial.
  • Essa mensagem ocorre apenas no leiaute simplificado, no leiaute 2.5 os dados do campo são diferentes.
  • O ambiente deve estar com a ultima atualização liberada, para isso acesse a pagina de Entregas Legais.


Saiba Mais
Para saber mais consulte os links abaixo: 
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
ChatBot Carol Assistant

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _