Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Ocorreu uma falha inesperada! Erro Original: comprovante não fiscal: inválido

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao passar venda GIFTCARD utilizando um impressora ECF é apresentada a seguinte mensagem Ocorreu uma falha inesperada! Erro Original: comprovante não fiscal: inválido.

mceclip0.png


Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço -  A partir da versão 30


Causa
Forma de pagamento não cadastrada na impressora EFC.

Solução
Para resolver essa mensagem, siga os passos abaixo:

1. Clique aqui e confira se a forma de pagamento em questão existe na impressora ECF. Pode verificar usando o ECFteste; Caso contrário, acione o suporte técnico da impressora e solicite a inclusão desta forma de pagamento;

2. Verifique na rotina 522 se já existe esta cobrança cadastrada, se sim confira se o campo Forma de Pagto ECF está preenchido, Caso esteja em branco, cadastre uma cobrança;

mceclip0.png

3. Acesse a rotina 2044, selecione o caixa desejado e verifique na opção Alterar Índice se a cobrança apareceu no cadastro de índice. Em caso positivo, informe o cód. ECF (cód da cobrança cadastrada na impressora);

4. Clique Gravar.

mceclip1.png

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _