Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 2075 Inconsistências de Importação de Pedido

time.pngTempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao importar um pedido na rotina 2075 utilizando a função J, é retornada as seguintes  mensagens:

- Tributação para região do cliente não cadastrada!

- Alíquota não cadastrada.

- Situação tributária (SITTRIBUT) não cadastrada.

mceclip0.png


Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço -  A partir da versão 30

Causa
Não foi definida, na rotina 132 - Parâmetros da presidência, a Região padrão para venda balcão (Parâmetro: 2398)


Solução
Para resolver essas mensagens, siga os passos abaixo:

1. Acesse a rotina 132 - Parâmetros da Presidência e pesquise pelo parâmetro 2398 - Região Padrão venda balcão

Base_94.gif

2. Defina a região padrão que desejar e clique em Salvar.  Essa região deve ser maior que 0.

mceclip2.png

3. Retorne à rotina 2075 - Frente de Caixa, pressione Ctrl + F e digite 1001 para reiniciar a rotina.

4. Após o reinicio, poderá importar o pedido novamente que o mesmo será faturado sem nenhum erro.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _