FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - ECD - Validação: O registro I051 é obrigatório para plano de contas referencial informado registro 0000

time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
Como corrigir a ocorrência da mensagem O registro I051 é obrigatório quando existe código do plano de contas referencial informado no registro 0000 (COD_PLAN_REF) na validação do arquivo?

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - SPED / Escrituração Contábil Digital (ECD) - Versão 12

Causa
O erro ocorre porque as contas contábeis indicadas no relatório de validação não estão relacionadas a código de conta referencial no programa UTB119 - Matriz de Tradução de Contas Externas (prgint/utb/utb119aa.r). 

Solução
Boletim Técnico V8 disponível em anexo no artigo Cross Segmentos - Linha Datasul - ECD - Nova Versão do Layout ECD, orienta sobre o campo Cod_Plan_Ref, que foi excluído do Registro I051: Plano de Contas Referencial e passou a compor o Registro 0000. A informação Cod_Plan_Ref é definida à partir da informação do campo Ins. Resp. Plano Contas, na tabela DWF Livros Auxiliares do Diário do programa LF0203 - Manutenção e Consulta das Informações de Todas as Tabelas.

Códigos válidos para o campo Código do Plano de Contas Referencial do Registro 0000:

1. PJ em Geral - Lucro Real; 
2. PJ em Geral - Lucro Presumido;
3. Financeiras - Lucro Real;
4. Seguradoras - Lucro Real; 
5. Imunes e Isentas em Geral; 
6. Imunes e Isentas - Financeiras;
7. Imunes e Isentas - Seguradoras;
8. Entidades Fechadas de Previdência Complementar;
9. Partidos Políticos;
10. Financeiras - Lucro Presumido.

Caso a pessoa jurídica não realize o mapeamento para os planos referenciais, este campo deve ficar em branco.

Saiba mais
Para mais informações acesse: Cross Segmentos - Linha Datasul - ECD - LF0203 - Cadastro Livros do Diário

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _