Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Ao processar cupons fiscais na rotina 2097 - Auditoria NFC-e é retornada a seguinte mensagem:
Rejeição: Destinatário com identificação igual à identificação do emitente

Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço - A partir da versão 30
Causa
A causa dessa divergência está relacionada ao fato de, ao identificar o cliente consumidor dessa venda no frente de caixa, foi utilizado o CNPJ da própria empresa. Prática essa que não é permitida pela Sefaz quando se trata de NFC-e.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Com a rotina 2097 - Auditoria NFC-e atualizada na ultima versão, selecione o cupom que está apresentando a mensagem de identificação do emitente, clique em Atualizações - Consumidor.

2. Na tela seguinte, clique em Sim para avançar à tela para identificar o Consumidor Final.

3. Nessa tela, se o cliente já estiver cadastrado, basta clicar em ( ... ) que será aberta aberta a pesquisa de clientes. Se a intenção for a de apenas identificar o CPF, basta apagar o CPF/ CNPJ apresentada na tela e clique em confirmar

4. Desmarque a opção Utilizar XML original no envio;

5. Clique em processar e aguarde a conclusão do processamento dos cupons;

6. Ao final do processo, retornará a mensagem de Autorizado o uso da NF-e.

0 Comentários