Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - MDT - eSocial - Ao tentar gerar eventos SST no modulo SIGAMDT o sistema apresenta o aviso: "Os funcionários abaixo não foram comunicados devido estarem em admissão preliminar e o leiaute ser anterior a versão S-1.0"

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao tentar gerar eventos SST no modulo Medicina e Segurança do Trabalho o sistema apresenta o aviso: "Os funcionários abaixo não foram comunicados devido estarem em admissão preliminar e o leiaute ser anterior a versão S-1.0".

Ambiente
TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho - Todas as versões

Causa
Os funcionários que estão em admissão preliminar (S-2190) no leiaute anterior ao S-1.0 simplificado, não tem algumas informações comunicadas ao Governo. Um exemplo é a tag <matricula> do evento S-2190 que não existe no leiaute 2.5 e como é uma tag necessária para a comunicação dos eventos de SST, não se torna possível realizar o envio. Caso o leiaute esteja definido na versão S-1.0 simplificada, o envio poderá ocorrer normalmente visto que a tag <matricula> existe para esse cenário..

Solução

  • Verifique se existe o S-2190 gerado no leiaute 2.5 (layout), caso exista será necessario gerar o S-2200 e transmitir ao governo para prosseguir com os eventos SST.
  • Caso o S-2190 já tenha sido gerado no leiaute S-1.0 (layout) esse erro não vai ocorrer.


Observação
Link: Condições em que os Eventos de SST não serão Enviados ao Governo
Em caso de duvidas na geração dos eventos temos vídeos de exemplo: RH - Linha Protheus - MDT - eSocial - Existe vídeos com o passo a passo de geração dos eventos SST (Medicina e Segurança do Trabalho) no eSocial

Saiba Mais

Artigos Medicina e Segurança do Trabalho
Artigos eSocial SST

Assistente Virtual Carolina

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _