FAQs - Suporte técnico

RH - Linha Protheus - MDT - eSocial - O sistema não gera o evento S-2210 (Comunicação de Acidente de Trabalho) após o cadastro da CAT no modulo SIGAMDT


time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
O sistema não gera o evento S-2210 (Comunicação de Acidente de Trabalho) após o cadastro da CAT no modulo Medicina e Segurança do Trabalho

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho - Todas as versões

Causa
O sistema não gera o evento S-2210 quando não existe um atestado ou diagnóstico vinculado a CAT, ou quando os parâmetros utilizados para integração do S-2210 não estão devidamente configurados.

Solução
Para verificar e corrigir essa ocorrência verifique cada tópico abaixo:

1. Verifique se foi cadastrado um atestado medico ou diagnóstico medico e vinculado a código da CAT, o sistema só emite o S-2210 com a CAT após o cadastro de uma dessas duas rotinas.

Vídeo de exemplo:
How To | SIGAMDT eSocial SST - S-2210 Como Gerar CAT


2. Parâmetros que define o inicio de eventos para o eSocial e parâmetros S-2210.

Vídeo Exemplo de como verificar os parâmetros:
How To | SIGAMDT eSocial SST - Parâmetros eSocial no Medicina


3. Verificar se o sistema está atualizado com os últimos pacotes disponíveis na página eSocial | Protheus - Entregas Legais.

Saiba Mais
Artigos Medicina e Segurança do Trabalho
Artigos eSocial SST
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 
ChatBot Carol Assistant

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _