Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 2097 - Mensagem: Operação com ICMS-ST sem informação do CEST

time.pngTempo aproximado para leitura: 00:02:30 min

Ocorrência
Ao processar cupons fiscais na rotina 2097 - Auditoria NFC-e é retornada a seguinte mensagem:

Operação com ICMS-ST sem informação do CEST.

mceclip0.png

 

Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço -  A partir da versão 30

Causa
A causa dessa divergência está relacionada ao fato de, ao realizar a venda no frente de caixa, não havia o vinculo do produto a um código CEST, ou, quando não, o vínculo do CEST já havia sido realizado, mas não houve realização da carga no PDV.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Com a rotina 2097 - Auditoria NFC-e atualizada na ultima versão, selecione os cupons que estão apresentando a mensagem de inconsistências com o Código Cest. Ou, se for todos os cupons, marque a opção: Marcar Todos, conforme a imagem;

mceclip1.png

2. Clique em Atualizações - Atualizar Cest. Após isso, aguarde a rotina aplicar as alterações em todos os cupons selecionados;

mceclip2.png

3. Desmarque a opção Utilizar XML original no envio;

mceclip3.png

4. Clique em processar e aguarde a conclusão do processamento dos cupons;

mceclip4.png

5. Ao final do processo, retornará a mensagem de Autorizado o uso da NF-e.

mceclip5.png

 

Saiba mais

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _