Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Erro 267 ao transmitir S-1200: Rubrica incompatível com Estagiário

time.png Tempo aproximado para leitura: 00:02:30 min

Ocorrência
Ao realizar a transmissão do S-1200, o sistema apresenta o erro: 267 - Rubrica incompatível com Estagiário.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - Todas as versões

Causa
A inconsistência é retornada pelo RET (governo) quando no evento S-1200 do estagiário é informada uma rubrica/verba (S-1010) cujo código de incidência tributária de contribuição previdenciária (codIncCP) ou código de incidência tributária de FGTS (codIncFGTS) seja diferente de 00 - Não é Base de Cálculo.

Solução
Verifique na mensagem de erro qual a rubrica listada como incompatível. O código da rubrica estará no formato #39;código da rubrica#39;. No print utilizado no item Ocorrência, por exemplo, o código da rubrica é 0200. Acesse o portal do eSocial (eSocial Web) e pesquise pela verba nas Tabelas de Rubrica. Certifique-se que os campos Incidência CP e Incidência FGTS estejam com valor 00.

mceclip5.png

Caso os campos estejam com valor diferente de 00, deve-se alterar o S-1010 da verba para correção da incidência. Para isso, siga os passos abaixo:

1. No TOTVS Folha de Pagamento, acesse o menu Administração de Pessoal | Eventos e edite a verba deseja;
1.1. Verifique na aba Inc. Proventos ou na Inc. Descontos se há alguma incidência marcada para a verba. Caso afirmativo, remova;
2. Caso tenha realizado alterações no evento, será gerado um gatilho na Fila de Eventos do eSocial. Caso não tenha alterado a verba, insira o gatilho manualmente clicando no botão Incluir da fila;
2.1. Faça a edição do gatilho da verba e no campo Competência informe o mês e ano a partir do qual o governo deverá validar aquela incidência. O mês e ano deverá ser igual ou anterior ao período de apuração do S-1200 enviado;

mceclip7.png

2.2. Salve o gatilho, gere o XML e transmita para o governo. Após o S-1010 ser aceito pelo RET, transmita novamente o S-1200.


Importante
Algumas verbas possuem codIncCP e codIncFGTS gerados conforme o seu código de cálculo. Sendo assim, caso esteja utilizando alguma verba com código de cálculo no pagamento, verifique no mapeamento do S-1010 se esse código gera automaticamente alguma incidência.

Saiba Mais
Para mais informações, acesse: 
     - Mapeamento dos eventos eSocial
     - Admissão de estagiários
     - Onde informar a natureza de rubrica eSocial
     - MOS - Manual de Orientação eSocial

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _