Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCN - Mensagem 15.825 - Estabelecimento ou Usuário não tem acesso a Unidade de Negócio

time.png Tempo aproximado para leitura: 00:02:47 min

Ocorrência
Quando se trabalha com o conceito de Unidade de Negócio, em alguns processos pode apresentar os erros: 15.825 - Estabelecimento XXX não tem acesso a unidade de negócio e 15.825 - Usuário XXX não tem acesso a utilizar unidade de negócio.


Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contratos de Compra (MCN) - Versão 12

Causa
As mensagens são apresentadas quando há divergência nas datas de validade, ou o usuário e estabelecimento em questão, não estão devidamente vinculados a unidade de negócio.

Solução
A mensagem 15.825 - Estabelecimento XXX não tem acesso a unidade de negócio, é apresentada quando a unidade de negócio informada está fora das datas de validades, ou a unidade de negócio informada não está vinculada ao estabelecimento em questão, no programa CD0015 - Unidade de Negócio.

Para vincular a unidade de negócio no estabelecimento, deve-se utilizar o programa bas_estabelecimento - Manutenção Estabelecimento, prgint/utb/utb071aa.r,  lembrando que a validade deve estar de acordo com o período da movimentação.

Para a unidade de negócio x estabelecimento ser exportada para o produto EMS2, deverá verificar se no produto EMS5, no cadastro de Parâmetros de Integração, se a matriz de tradução de Unidade Organizacional está cadastrada na Manutenção de Matrizes Trad Organização Ext.
O programa irá exportar apenas a Unidade de negócio onde a Matriz de tradução seja do tipo analítica.

Verificar também, se o estabelecimento encontra-se cadastrado no programa prgint/utb/utb118aa.r - Manutenção Matrizes Trad Organização Ext e nos programas CD0015 - Unidade de Negócio, CD0016 - Importação Unidade de Negócio, CD0017 - Acesso Grp Usuário Un Negócio e CD0018 - Unidade de Negócio.

Em relação a mensagem 15.825 - Usuário xxx não tem acesso a utilizar unidade de negócio deverá ser executado o programa CD0022 - Unidade de Negócio Dif Depósito para fazer a integração do usuário com as unidades de negócio conforme cadastros no EMS5.

Caso ainda ocorram os erros 30.930 e 31.330 orienta-se executar o programa CD0022 - Unidade de Negócio Dif Depósito ou consultar a documentação indicada no final desse artigo.

Lembramos ainda que a função ems2-unidade-negócio deverá estar ativa e o parâmetro Unidade de Negócio marcado no programa CD1001 - Parâmetro Materiais.

Saiba mais 
Mais informações sobre as mensagens 30.930 e 31.330 consulte o artigo: Cross Segmentos - Linha Datasul - MRE - Mensagens de erros que ocorrem na utilização da Unidade de Negócio

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _