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Cross Segmentos - Linha Datasul - MRE - Mensagens de erros que ocorrem na utilização da Unidade de Negócio

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Ocorrência
No módulo do Recebimento, ao trabalhar com o conceito de Unidade de Negócio, podem ser apresentadas as mensagens abaixo:
30930 – Unidade Negócio não cadastrada. Est: XXX Item: XXXXXXX Dep: XXX
31330 – Estabelecimento XXX não tem acesso a unidade de negócio 
31331 – Usuário super não tem acesso a utilizar unidade de negócio.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Todas as versões

Causa
Esse incidente ocorre pois a parametrização do Sistema está incorreta para a utilização e/ou busca das informações da Unidade de Negócio na operação em questão.

Solução
Primeiramente verificar se há Unidade de Negócio para o Item x Estabelecimento - CD0140 de entrada e após, avaliar as explicações abaixo. Seguem as explicações sobre as mensagens que são apresentadas quando se trabalha com Unidade de Negócio.

  • Mensagem 31330 – Estabelecimento XXX não tem acesso a unidade de negócio:

Esta mensagem é apresentada quando a Unidade de Negócio informada na solicitação está fora das datas de validades na rotina Unidade de Negócio - CD0015 ou a Unidade de Negócio informada não está vinculada ao estabelecimento em questão.

Para a Unidade de Negócio x Estabelecimento ser exportada do Financeiro, deve-se verificar se no cadastro de Manutenção Estabelecimento - prgint/utb/utb071aa.r se a Matriz de tradução de Unidade Organizacional está cadastrada. O programa irá exportar apenas Unidade de negócio onde a Matriz de tradução seja do tipo analítica.

Ver também se o estabelecimento encontra-se cadastrado no programa Manutenção Matrizes Trad Organização Ext - bas_matriz_trad_org_ext. Ver ainda os programas Unidade de Negócio - CD0015, Importação Unidade de Negócio - CD0016, Acess Grp Usuário Un Negócio - CD0017 e Unidade de Negócio - CD0018.

  • Para a mensagem 30930 – Unidade Negócio não cadastrada. Est: XXX Item: XXXXXXX Dep: XXX:

Verificar a explicação acima e também ver se o relacionamento do estabelecimento, item e depósito estão cadastrados no programa Unidade de Negócio Dif. Depósito - CD0022.

  • Mensagem 31331 – Usuário super não tem acesso a utilizar unidade de negócio:

Este erro ocorre quando não houve a execução do programa CD0022 para fazer a integração do usuário com as Unidades de Negócio, por isso pode ocorrer os erros 30.930  31.330.

Executando o programa CD0022 os demais erros 30.930 e 31.330 podem não ocorrem mais.

Saiba mais
Mais informações sobre Unidade de Negócio no Recebimento podem ser verificadas nos artigos:
Cross Segmentos - Linha Datasul - MRE - Conceito e ativação da Unidade de Negócio no Recebimento
Cross Segmentos - Linha Datasul - MRE - Sugestão da Unidade de Negócio no Recebimento

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1 Comentários

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    ricardo pinto

    Este artigo foi útil, pois estou com este erro no atendimento em cliente! Obrigado!

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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

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