Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Ao extrair os relatórios na rotina 1220 os períodos de pagamento e de vencimento estão com as datas com valores zerados.

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao extrair os relatórios na rotina 1220 os períodos de pagamento e de vencimento estão com as datas com valores zerados.

mceclip3.png


Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço -  A partir da versão 30.0

Causa
A causa dessa divergência se deve ao fato de não ter preenchido as datas datas correspondentes aos períodos que estão em branco.

mceclip0.png

Solução

Para solucionar essa ocorrência, na aba Critérios de pesquisa (A), preencha o período que deseja que saia no relatório sendo eles: Período da Baixa, Período do Pagamento, Período do Vencimento, Período de Emissão, Desdobramento e Referência.

mceclip1.png

Importante 
Algum ou outro relatório dessa mesma rotina pode não contemplar com todos os períodos, sendo necessário alternar o tipo de relatório na aba Opções, conforme a imagem que se segue.

mceclip2.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _