Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 2097 - Mensagem :Erro na Thread de Envio OpenSSL não suporta LT_TLSv1_2

time.pngTempo aproximado para leitura: 00:02:30 min

 

Ocorrência
Ao processar cupons fiscais na rotina 2097 é retornada a seguinte mensagem:

Erro na thread de envio: OpenSSL 1.0.0k 5 Feb 2013, não suporta LT_TLSv1_2_Erro na thread de envio

mceclip0.png


Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço -  A partir da versão 30

Causa
A causa dessa advertência está ligada ao fato de que as dll's da rotina 2097 estão ausentes de sua pasta,  estão desatualizadas ou não foram registradas.

 

Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1. Baixe as dlls recentes através desse local: Dll's 2097

2. Descompacte os arquivos baixados e as coloque na máquina onde está utilizando a rotina 2097 no seguinte local: C:\Winthor\Spool\Executaveis.
3. Localize na pasta C:\Winthor\Spool\Executaveis o arquivo Instala.bat_ e o renomeie para Instala.bat

mceclip1.png

4. Clique no arquivo Instala.bat com o botão direito e selecione a opção Executar como Administrador. Isso registrará as dll's da rotina em seu Sistema Operacional.

mceclip2.png

5. Após isso, poderá abrir a rotina 2097 e realizar o processamento das notas.

6. Caso ainda ocorra o incidente localize o arquivo PCAUX2075.ini na pasta do executável rotina 2075 C:\Winthor\Prod\MOD-020 abra o mesmo, verifique se há a linha de comando WINDOWSXP=N se não tiver pode ser incluída.

7. Copiar o arquivo PCAUX2075.ini coloque no caminho  C:\WinThor\Spool\Executaveis 

8. Localizar o arquivo PCAUX2075.ini na pasta do executável da rotina 2097 e inserir a linha WINDOWSXP=N.

 9. Saia e entre na rotina novamente.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _