Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Erro na geração do S-2200: Campo 'xxxxx' do registro 'localTempDom' é obrigatório e não está preenchido

time.png Tempo aproximado para leitura: 00:02:30 min

Dúvida
Ao gerar o XML do S-2200 é apresentado erro Campo 'xxxxx' do registro 'localTempDom' é obrigatório e não está preenchido.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - Todas as Versões


Causa
O grupo localTempDom representa o endereço de trabalho do trabalhador doméstico e trabalhador temporário. De acordo com o Layout eSocial, esse grupo só deve ser preenchido quando a Categoria eSocial for igual a 104 (Empregado - Doméstico) ou 106 (Trabalhador Temporário - contrato nos termos da Lei 6.019/74).

Solução
Para ajuste do erro apresentado, siga os passos abaixo:

1. Edite o cadastro do funcionário e acesse o menu lateral Informações Contratuais | Registro;
1.1. Verifique se o campo Tipo de Funcionário está corretamente preenchido como B - Temporário com redução de encargos, F - Temporário/Comissionista ou P - Temporário;
1.2. Verifique se o campo
Categoria eSocial está corretamente preenchido como 106 Trabalhador Temporário - contrato nos termos da Lei 6019/74;

mceclip2.png

2. Após o preenchimento dos dados acima, acesse a aba Trabalhador Temporário que será exibida na parte superior da tela;
2.1. Preencha os campos da tela, informando no campo Empresa contratante do funcionário temporário um cliente/fornecedor correspondente ao local onde o funcionário irá trabalhar. Se necessário, crie um cli/for com os dados da própria empesa;

mceclip3.png

2.2. Acesse o cliente/fornecedor informado no campo supracitado e verifique no menu lateral Dados Gerais | Identificação se o endereço principal está corretamente preenchido;

mceclip4.png

3. Depois de preencher os campos citados nas etapas anteriores, o XML será gerado corretamente com o grupo localTempDom preenchido.



Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _