Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FAS - Mensagem 1111 - Parâmetro Contabilização da Conta Patrimonial não cadastrado

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
O Sistema informa que não foi encontrado um parâmetro de contabilização para a  Conta Patrimonial Finalidade Contábil.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Ativo Fixo (FAS) – Versão 12

Causa
O controle de contabilização do FAS - Ativo Fixo ocorre por Conta Patrimonial, Finalidade Contábil, Finalidade Econômica e Cenário Contábil. A mensagem indica a necessidade do cadastro da composição dos dados indicada.

Solução
Efetuar o cadastro do parâmetro solicitado no programa FAS712 - Manutenção Parâmetro Contabilização (prgfin/fas/fas712aa.r).
Se já existir parametrização com os dados indicados na mensagem, então verificar se as datas de validade informadas na parametrização no programa FAS712 abrangem a data do movimento que está sendo realizado para o bem. Caso necessário, ajuste as datas de validade informadas na parametrização no programa FAS712, ou cadastre nova parametrização com validade de acordo com a data do movimento que está sendo realizado para o bem.

Importante
Ao efetuar ajustes em função da alteração do plano de contas, a data de fim das contas do plano antigo deve ser um dia posterior a sua utilização. A data de fim portanto deve ser igual a data de início de uso das contas do novo plano.

Saiba mais
Cross Segmentos - Linha Datasul - FAS - Finalidades Contábeis utilizadas no Ativo Fixo
Para orientar-se qual conta contábil ou grupo de contas que deve parametrizar para a respectiva Finalidade Contábil, acessar Finalidades Contábeis.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _