Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Erro no PVA: Registro E110 e E116

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência

No PVA ao validar o arquivo de SPED Fiscal pode ser apresentado o seguinte erro no registro E110:
O somatório dos campos "Valor da obrigação a recolher" dos registros E116, não é igual a soma dos campos "Valor total de ICMS a recolher" e "Valores recolhidos ou a recolher "Valor ICMS a recolher extrapuração" do registro E110.


Ambiente
TOTVS Varejo - Moda - Fiscal


Causa
Esse incidente ocorre quando o arquivo do SPED Fiscal foi gerado através do componente FISFP017 e a apuração do ICMS não foi devidamente gravada nos componentes FISFC064 gerando a respectiva guia de recolhimento que é necessária para levar algumas informações para o Bloco E.


Solução
Para que este erro deixe de ser apresentado, siga as instruções abaixo:
1. Acesse o componente FISFC064, realize a gravação do ICMS e geração da Guia conforme as instruções do seguinte manual Como realizar a gravação da apuração do ICMS;
2. Acesse o componente FISFP017 para gerar um novo arquivo da
EFD ICMS/IPI;
3. Marque o Bloco E (Livro Fiscal da apuração do ICMS e do IPI);
4. Preencha os demais filtros e clique em Processar para gerar corretamente os Registro E110 e E116.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _