Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT- PCSIS2097.EXE has stopped working

Dúvida
Ao executar a rotina 2097 é apresentada a mensagem PCSIS2097.EXE has stopped working logo após escolher alguma opção da setas verdes e direcionado para outra aba de erro application Error conforme os exemplo abaixo:

mceclip0.png

Ambiente

TOTVS Distribuição Linha Winthor - 20 - Autosserviço -  A partir da versão 30

 

Causa

Falta de permissão de escrita e gravação aos usuário Windows, para sanar dúvidas tente acessa esse caminho ( C:\WinThor\Spool\Executaveis ). Algumas Rotinas  do Sistema Winthor poderá apresentar a mensagem EFCreateError Cannot Create in module, fazendo referência a algum arquivo ou pasta que seria criado, porém, em função de permissões de arquivos locais, não teve sua criação concluída com sucesso.

 

Solução

Para corrigir o incidente é necessário conceder permissão de escrita e gravação aos usuários na pasta onde o arquivo será salvo caminho da pasta ( C:\WinThor\Spool\Executaveis ). Processo de permissão de escrita e gravação aos usuários no Windows.

 

Importante
Deve ser acionado o profissional de T.I. ou responsável técnico da sua empresa, para atendimentos referentes à instalações de Drives ou permissão de escrita e gravação em sistemas operacionais ou periféricos, configurações, como instalação de impressoras fiscais e não fiscais, gavetas, sistemas operacionais Windows ou Linux, impressoras de etiquetas, Pinpad, Integrado ou Sat.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _