Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Erro ao baixar rotinas: ORA-12514 Listener refused the connection

⏱️ Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao tentar baixar uma rotina no CCW, é apresentado o alerta: Erro ao processar requisição  
java.sql.recoverableException: Listener refused the connection with the following error:  
ORA-12514, TNS: listener does not currently know of service request in connect descriptor.

mceclip0.png

Causa

O erro ocorre devido a restrições ou bloqueios na rede interna do cliente, que podem impedir a comunicação adequada com o banco de dados. Isso pode estar relacionado a:

  • Configurações de time-out;

  • Portas bloqueadas ou não liberadas;

  • Regras de firewall ou políticas de rede inconsistentes.

Em alguns casos, a rotina consegue ser baixada com sucesso, mas em outros a falha é intermitente.


Solução

Para solucionar essa ocorrência, realize os seguintes passos:

  1. Valide se a rede interna do cliente não está aplicando bloqueios de comunicação.

  2. Verifique com o responsável pela infraestrutura de rede as configurações de time-out.

  3. Confirme se as portas necessárias para a comunicação entre CCW e o banco de dados estão devidamente liberadas.

  4. Caso necessário, solicite a revisão das políticas de firewall aplicadas.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _