Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Erro Interno 12175 um ou mais erros foram encontrados no certificado Secure Sockets Layer (SSL) enviado pelo servidor

Ocorrência
Na rotina 1360 ou 2097 ao tentar processar alguma NFC-e é retornado o erro interno 12175 ou 12030.

mceclip0.png

Ambiente

TOTVS Distribuição Linha Winthor - 20 - Autosserviço -  A partir da versão 30


Causa

Estes erros ocorrem representam problemas com o trafego de arquivos entre computadores e servidores da SEFAZ. Devido a diferença de configuração de segurança SSL/TSL, ela bloqueia algumas aplicações como é o caso da transmissão de nota fiscal eletrônica.

Outros possíveis causadores são:  o Certificado Digital apresentar falhas de reconhecimento, antivírus, que pode bloquear alguns serviços necessários para a troca de dados com o servidor,  e falhas no firewall.



Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o Painel de Controle em seu computador

2. Encontre o ícone  Opções da Internet e de um duplo clique para abri-lo;

mceclip1.png

3. Após clicar Opções da Internet a janela Propriedades da internet irá se abrir;

4. Clique na aba Avançadas e procure as opções de ssl/tls movendo a barra de rolagem ao lado da janela. Configure deixando marcado somente o TLS 1.0,1.1 e 1.2;

mceclip2.png

5.Após configurar, clique Aplicar e depois OK.

mceclip3.png

Configurações  para Windows 7

1.Verifique  se tem o Service pack 1 está instalado.

2. Estando com o Service pack 1 instalado , verifique  se o Windows Update esta ativado.  Caso esteja desativado, ative ele e pesquise por atualizações do Windows.

3. Atualize seu Windows.

4. Após atualizar, vá em Propriedades de Internet (passo 2 e 3) e marque as opções Usar SSL 2.0, Usar TLS 1.0, Usar TLS 1.1 e Usar TLS 1.2

mceclip4.png

Após efetuar a configuração reinicie a rotina.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _