Ocorrência
Na rotina 1360 ou 2097 ao tentar processar alguma NFC-e é retornado o erro interno 12175 ou 12030.

Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço - A partir da versão 30
Causa
Estes erros ocorrem representam problemas com o trafego de arquivos entre computadores e servidores da SEFAZ. Devido a diferença de configuração de segurança SSL/TSL, ela bloqueia algumas aplicações como é o caso da transmissão de nota fiscal eletrônica.
Outros possíveis causadores são: o Certificado Digital apresentar falhas de reconhecimento, antivírus, que pode bloquear alguns serviços necessários para a troca de dados com o servidor, e falhas no firewall.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o Painel de Controle em seu computador
2. Encontre o ícone Opções da Internet e de um duplo clique para abri-lo;

3. Após clicar Opções da Internet a janela Propriedades da internet irá se abrir;
4. Clique na aba Avançadas e procure as opções de ssl/tls movendo a barra de rolagem ao lado da janela. Configure deixando marcado somente o TLS 1.0,1.1 e 1.2;

5.Após configurar, clique Aplicar e depois OK.

Configurações para Windows 7
1.Verifique se tem o Service pack 1 está instalado.
2. Estando com o Service pack 1 instalado , verifique se o Windows Update esta ativado. Caso esteja desativado, ative ele e pesquise por atualizações do Windows.
3. Atualize seu Windows.
4. Após atualizar, vá em Propriedades de Internet (passo 2 e 3) e marque as opções Usar SSL 2.0, Usar TLS 1.0, Usar TLS 1.1 e Usar TLS 1.2

Após efetuar a configuração reinicie a rotina.
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