Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - ORC - Natureza Orçamentária inválida para o Tipo de Orçamento informado!

time.png Tempo aproximado para leitura: 00:04:00min

Ocorrência
Ao realizar o processo de Importação de Arquivo de Orçamento ocorre a mensagem: Natureza Orçamentária inválida para o Tipo de Orçamento informado!

mceclip0.png


Ambiente

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - A partir da versão 12.1.


Causa
Em tipos de movimento com orçamento Despesa, serão aceitos apenas naturezas A Pagar ou Ambos e Orçamentos de Receita serão aceitos somente Naturezas A Receber ou Ambos. 

Solução
Acesse os parâmetros do tipo de movimento que está importando, etapa Orçamento e confira o campo Tipo Orçamento (caso encontre dificuldades para localizar os parâmetros do tipo de movimento clique aqui):

Confira também qual a natureza da Natureza Orçamentária Financeira, acessando menu Orçamento | Tabelas do Orçamento | Natureza Orçamentária Financeira:


Informações adicionais

Antes da versão 12.1.28 havia uma inconsistência no sistema que permitia esse tipo de inclusão. Essa situação foi tratada para preservar a integridade dos dados. Nesse caso deverá alinhar o tipo do orçamento com a natureza usada ao realizar a importação do movimento.

Para mais informações sobre o Controle Orçamentário, clique aqui

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _