Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha RM - CTB - ECD - Registro J150 - Não deve existir mais de uma linha de nível igual a 1 na DRE

time.png Tempo aproximado para leitura: 00:06:40 min

Ocorrência
No módulo Gestão Contábil, ao tentar validar a rotina da ECD (Escrituração Contábil Digital), no Sped (Sistema Público de Escrituração Digital) é apresentada a mensagem de erro: Não deve existir mais de uma linha de nível igual a 1 na DRE

Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Gestão Contábil - A partir da versão 12.1.29

Causa
A mensagem ocorre devido a regra da Receita ser "Só poderá existir uma linha de nível 1 na DRE, que será o “Resultado do Exercício (Lucro ou Prejuízo Líquido do Exercício). Conforme exemplo abaixo:

3
3.1
3.2 e etc...
Sendo assim, o grupo de despesas, custos, receitas e outros deverão estar tudo dentro do grupo (nível) 3.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

As empresas que contém as contas de resultado nos grupos: 3, 4 e 5 e etc.. em seu plano de contas, não poderão gerar o Sped a partir do plano de contas, devendo utilizar nossa ferramenta de demonstração contábil, a Totvs disponibiliza o modelo de template, mas se a empresa desejar, poderá montar sua estrutura, desde que respeite a regra;

A estrutura de DRE já está disponível através do Totvs Compartilhamento de sua versão, siga os passos abaixo:

1. Acesse o menu Gestão | Totvs Compartilhamento | Produto: Contabilidade | Pesquisar:



2. Selecione o layout: CTBLAY0018 - Demonstração do Resultado do Exercício.XML | Download | Salvar:


3. Informe o local em sua máquina e que deseja salvar o arquivo | Ok:



4. Acesse o TOTVS Gestão Contábil, menu: Escrituração Contábil | Demonstração Contábil | Estrutura (Layout) | Incluir:



5. Clique em Importar Estrutura | Selecione o arquivo do layout CTBLAY0018 | Abrir:



6. Informe um código e salve:



Importante
- Todos os fatos contábeis de Grau: Analítico, Tipo: Totalizador, deverão estar com a opção: Mostrar no Sped desmarcada:



7. Após a importação realize a parametrização da Origem de Valor e informe as contas contábeis. Sendo para o campo: Origem do Valor: *E - Movimentação (Desconsiderar Encerramento) ou *E - Saldo Final (Desconsiderar encerramento), conforme abaixo, imagem meramente ilustrativa:



8. Acesse o menu Obrigações Acessórias | Gerar SPED Contábil | Parametrização da DRE / Balanço Patrimonial | Selecionar Origem da DRE (J150) | Ferramenta de Demonstrações Contábeis | Ok:



9. Selecione a estrutura importada e parametrizada | Ok:


Saiba mais
Para informações sobre a DRE, acesse Demonstração de Resultado de Exercício

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _