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TOTVS VAREJO HOME CENTER - GA - GEMCO IMPLEMENT - SAÍDAS - Falha na tentativa de cancelamento devido ao Parâmetro de Atualização de Estoque

Dúvida
Ao tentar realizar o Cancelamento de uma Nota Fiscal de Saída, está sendo exibida a seguinte mensagem:
Parâmetro de Atualização de Estoque da NF a ser Cancelada deve ser Igual a NF de Contra Partida. Falha na tentativa de Cancelamento!
Qual o motivo dessa mensagem?

Ambiente
Gemco Anywhere - Gemco Implement - Todas as versões


Causa
Essa mensagem ocorre, pois existe divergência na parametrização relacionada a Atualização de Estoque no Cadastro de Tipo de Nota.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse Totvs Homecenter (Linha Gemco) > Cadastros > Tipo de Nota:
mceclip0.png


2. Informe o Tipo de Nota desejado e clique em Consulta:
mceclip1.png


3. Selecione o registro exibido na grade e clique na Pasta Principal:
mceclip2.png


4. Verifique que o Tipo de Nota consultado, está com a flag Atualiza Estoque Marcada:
mceclip8.png


5. Verifique também, no formulário Cancelamento, quais são os Tipos de Nota que estão parametrizadas como Tipo Nota Cancelamento e Contra Partida:
mceclip9.png


6. Ao realizar a consulta desses tipos de nota (Cancelamento e Contra Partida), elas também deverão estar com a flag Atualiza Estoque marcada:
mceclip5.png

mceclip7.png
Importante: Se a Nota Fiscal Original estiver com a flag Atualiza Estoque desmarcada, as demais também deverão estar parametrizadas da mesma forma.

 

Saiba Mais:

Para mais informações sobre Falha na tentativa de cancelamento devido ao
Parâmetro de Remetente, acesse o link abaixo:
https://centraldeatendimento.totvs.com/hc/pt-br/articles/360030935373-TOTVS-VAREJO-HOME-CENTER-GA-GEMCO-IMPLEMENT-SA%C3%8DDAS-Falha-na-tentativa-de-cancelamento-devido-ao-Par%C3%A2metro-de-Remetente

 

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