Dúvida:
Ao tentar realizar o Cancelamento de uma Nota Fiscal de Saída, está sendo exibida a seguinte mensagem:
Erro na gravação da Nota de Entrada. Informe o Remetente. Falha na tentativa de Cancelamento!
Qual o motivo dessa mensagem?

Ambiente
Gemco Anywhere - Gemco Implement - À partir da versão 120 SP 9.00.12
Causa
Essa mensagem ocorre, pois existe divergência na parametrização relacionada ao Remetente no Cadastro de Tipo de Nota.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o cadastro de tipo de nota de venda e verifique qual é a Contra Partida do cancelamento:

2. Selecione a contrapartida do cancelamento e informe o Remetente / Destinatário de acordo com o tipo de nota de saída (Exemplo: se no
tipo de nota de saída o Remetente é a FILIAL e o Destinatário é o CLIENTE, informe o inverso: Remetente= CLIENTE e Destinatário= FILIAL)
e confirme a alteração:


3. Feito isso proceda com o cancelamento da Nota Fiscal:


Saiba Mais:
Para mais informações sobre Falha na tentativa de cancelamento devido ao Parâmetro de Atualização de Estoque, acesse o link abaixo:
https://centraldeatendimento.totvs.com/hc/pt-br/articles/4403024345879-TOTVS-VAREJO-HOME-CENTER-GA-GEMCO-IMPLEMENT-SA%C3%8DDAS-Falha-na-tentativa-de-cancelamento-devido-ao-Par%C3%A2metro-de-Atualiza%C3%A7%C3%A3o-de-Estoque
0 Comentários