Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - RM - FOP - eSocial - Erro 244 ao enviar S-1010: Natureza da rubrica inválida

RH - RM - FOP - eSocial - Erro 244 ao enviar S-1010: Natureza da rubrica inválida

time.pngTempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao enviar o S-1010 ocorre o erro de código 244: Natureza de rubrica inválida.

mceclip0.png


Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - eSocial - Todas as versões


Causa
O erro ocorre quando a natureza de rubrica enviada através da tag natRubr do S-1010 está com validade expirada ou o código está incorreto.​​​​

Solução

1. Acesse o XML S-1010 que consta com o erro e identifique a natRubr no XML;

mceclip1.png

 

2. Acesse a Documentação Técnica do Governo, Tabelas de Natureza das Rubricas e identifique se a validade consta com a data Término preenchida. 


3. Caso esteja com a data término vencida, será necessário alterar a Natureza da Rubrica do evento para uma que esteja vigente;

4. Após regere o XML S-1010 e integre com o governo. 


Importante
A TOTVS não orienta qual natureza de rubrica deve ser informadas nas verbas, ficando tal escolha a cargo da própria empresa. O que podemos orientar é que a natureza esteja condizente com o Anexo I do Layout eSocial utilizado.

Saiba Mais
Para saber mais consulte os links abaixo:

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _