Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - CAP - Mensagem: Quantidade de dias entre data entrada/venc. menor que o parametrizado

time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
Ao alterar Apropriação de Despesa no programa CAP0220/FIN30058 - Apropriação de despesa AD, apresenta mensagem: Quantidade de dias entre data entrada/venc. menor que o parametrizado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Contas a Pagar (ADMFIN) - A partir da versão 10.02

Causa
Para emitir esta mensagem, o programa valida se a data de vencimento informada é maior que a data do Sistema TODAY mais a quantidade de dias informada no parâmetro LOG00087 - Parâmetros do Sistema/Logix Financeiro/Contas a Pagar/Apropriação de Despesa/Quant. de dias minimo entre inclusao e vencim. compromissos.

Solução
Caso tenha a necessidade de incluir ou alterar uma AD - Apropriação de Despesa onde a data de entrada/recebimento seja maior que a data de vencimento, é necessário ajustar o parâmetro qtd_dia_ent_vencto - Quant. de dias mínimo entre inclusão e vencim. compromissos. no LOG00087. Esse parâmetro aceita e considera números negativos atendendo a essa necessidade.

mceclip0.png

Nos demais casos deve-se informar a data vencimento maior que a data atual somada a quantidade de dias informada no parâmetro.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    Maiara Cristina Camarano

    O código do parâmetro está errado (qtd_dia_ent_vencto)

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _