Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGACTB - ECF apresenta mensagem no M300 e bloco K

O erro na rotina TAFA433 ocorre quando há divergência entre os saldos contábeis do Bloco K (TAFA311) e Movimento Integração do Lalur (TAFA331), impedindo a geração dos registros filhos do M300. Para corrigir, isole a conta com divergência, verifique erros na importação da ECF ou LALUR e ajuste o cadastro do Evento Tributário, alterando operações e tipos conforme necessário.


time.png Tempo aproximado para leitura: 30 min


Ocorrência
Ao realizar o encerramento por meio da rotina Evento tributário (TAFA433) o sistema apresenta mensagem:

"Não foi possível encontrar os saldos contábeis no cadastro do Bloco K da conta 31101001
Por isso os registros filhos do M300 não foram gerados "

 



Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGACTB - a partir versão 12


Causa 
Ao gerar a apuração da ECF, o sistema valida o saldo existente na rotina Movimento Integração do Lalur (TAFA331) em relação ao saldo do Bloco K da ECF (TAFA311), considerando o relacionamento configurado na rotina Evento Tributário (TAFA433). 

Se houver divergências ou incompatibilidades de saldos e movimentos entre essas rotinas, o sistema exibe a mensagem de erro e não gera os registros filhos do Bloco M300.


Solução
Para corrigir o cenário, você deve isolar a conta contábil que apresenta a diferença de saldo ou movimento nas rotinas TAFA311 e TAFA331, e realizar os ajustes necessários no sistema.



Passos
É preciso considerar as movimentações das duas rotinas TAFA331 e TAFA311. Sugerimos que isole uma conta contábil que apresenta diferença de saldo/movimento nas rotinas (refletindo assim na simulação).
 

  1. Caso o erro esteja na rotina TAFA311 (bloco K), é preciso avaliar se, ao importar a ECF, apresentou algum erro de integração, impedindo assim que o movimento seja integrado.

    Cross Segmento - Backoffice Linha Protheus - SIGACTB - ECF - K155 COMO GERAR

    Cross Segmento - Backoffice Linha Protheus - SIGACTB - ECF : K156 COMO GERAR
     
    Por meio da rotina TAFA311 (bloco K) - Outras ações -> imprimir - veja se o saldo da conta está correto. 
     

  2. Caso o erro esteja na rotina TAFA331 (bloco do lalur) é preciso avaliar se, ao importar o LALUR, apresentou algum erro de integração, impedindo assim que o movimento seja integrado. 
     

    • Tabelas alimentadas ao exportar o lalur CSA e CSB - veja se o saldo está correto.

    • Na tabela TAFST1 verifique se o lançamento foi gerado no T124

    • Posteriormente, o sistema alimenta a rotina TAFA331

      Por meio da rotina TAFA311 (bloco do lalur) - Outras ações -> imprimir - veja se o saldo da conta está correto.  
       

  3. Caso o saldo das rotinas esteja correto, verifique:
     

    1. No cadastro do evento tributário (TAFA433), localize a aba em que a conta está relacionada.

    2. Localize a amarração da conta que está sendo analisada.
    3. Altere a operação de "subtração" para "soma".
    4. Altere o Tipo para "movimento da conta".
    5. Realize uma nova simulação e veja se o saldo passa a apresentar correto na simulação.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _