Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Hotelaria - Totvs Emissão e Custodia - "E160-Arquivo em desacordo com o XML Schema. The element 'IBSCBS' in namespace has incomplete content."

Ocorrência
Ao tentar gerar as NFSe das contas, o seguinte erro é apresentado;


> "E160-Arquivo em desacordo com o XML Schema. Erros encontrados: ... The element 'IBSCBS' in namespace 'http://www.abrasf.org.br/nfse.xsd (https://www.google.com/search?q=http://www.abrasf.org.br/nfse.xsd)' has incomplete content..."

Ambiente
Totvs Emissão e Custódia
Tec - Integrador
Front-Office

Causa 
O seguinte erro ocorre, devido os Tipo de Serviço associado a conta não estar com os campos dos 
Códigos (CST IBS/CBS e Classificação Tributária IBS/CBS) e impostos associados (CBS e IBS Municipal e Federal)

 

Solução
Para ajuste diretamente no ambiente Totvs Emissão e Custódia, acessar o menu > Serviços > Tipos de Serviços, preencher os campos CST IBS/ CBS e Classificação Tributária IBS/CBS.
Seguir com a associação dos impostos CBS e IBS indicando as respectivas alíquotas.

https://docfiscall.thexerp.com/service/service-type/edit

Confirmar se os impostos já estão integrados e cadastrados ao Totvs Emissão
https://docfiscall.thexerp.com/service/tax

Após ajuste realizar o reprocessamento das Contas

Hotelaria - TOTVS Emissão & Custódia - Como Reprocessar Nota após ajuste de cadastro
 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _