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Hotelaria - TOTVS Emissão & Custódia - Como Reprocessar Nota após ajuste de cadastro



Ocorrência
Como Reprocessar Nota já integrada com erro de cadastro.


Ambiente
Totvs Emissão e Custódia

Causa 
Notas rejeitadas apresentando erro devido algum erro cadastral, porém não é possível cancelar a RPS devido ser de outra competência.

Solução
Após realizado o ajuste de cadastro, necessário reprocessar as notas no painel Contas.

Localizar a RP com erro, selecionar os 3 pontinhos do lado direito, no meu que irá abrir, selecionar a opção;

Alterar Conta
 


Ao abrir a Tela de Alterar Conta, seguir para o final da página e Salvar.

Essa operação irá validar os cadastros dos serviços e regras de impostos e as alterações feitas dentro da conta nos camos (Dados do Consumidor, Dados Logradouro, Outros Dados), ao Salvar a alteração da conta em seguida automaticamente o status entrará no Reprocessamento.


alertaSe a operação não atualizar a conta, será necessário realizar a exclusão dos Serviços e inserir manualmente, caso a alteração seja para corrigir os dados dos serviços da conta, para que a regra seja aplicada corretamente. 

É super importante prestar atenção ao inserir o serviço, garantindo que os valores e as informações estejam certinhos, de acordo com os dados que já existem.



Após Salvar, a conta entrará em Processamento.

 



Caso a conta não entre em processamento, o mesmo poderá iniciar manualmente a rotina, selecionando a conta e clicando no botão Emitir Contas.


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