Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT – PDV SUPER – É possível alterar o campo de Operador nos layouts de impressão de cupom?

⏱️ Tempo aproximado para leitura: 00:01:05 min

 

Dúvida
Como posso alterar o campo de Operador nos layouts de impressão do PDV SUPER?

 

Ambiente
TOTVS Distribuição Linha Winthor - 20 - PDV - Supermercados -  A partir da versão 30

 

Causa

Não é possível alterar o nome do Operador pois o campo/tag [Cabecalho_Item] responsável por trazer as
informações destacadas do cabeçalho, não possui configuração ou parâmetro para alteração. Essas informações são oriundas do cadastro da empresa e seu layout é estruturado no código fonte do produto padrão da aplicação. Apesar disso, é possível realizar  a inserção no template de observação, onde é possível colocar a informação do código do usuário. 

 

Solução
Para isso, realize os seguintes passos:

1. Acesse o caminho: AcruxMonitor > Configurações > Configurações de PDV > Impressoras;

2. Selecione o Modelo de impressão para observação desejado;

3. Dê um duplo clique no campo template;

4. Utilize o comando Ctrl + Espaço para escolher as variáveis que deseja inserir;

  • Tags sugeridas
    • pdv_super; layout_impressao; operador; acrux_monitor; variaveis; melhoria; central_colaborativa
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _