Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - EFD Contribuições - Erro da tabela CF5 ao finalizar a geração dos Tributos Genéricos da LC 224/2025 (NT 012/2026) no Facilitador

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Erro da tabela CF5 ao finalizar a geração dos Tributos Genéricos da LC 224/2025 (NT 012/2026) no Facilitador



Causa 
O tamanho do campo CF5_NUMDOC não foi configurado com o tamanho 44

Solução
Para correção do incidente siga os seguintes passos:

1. Acesse o Configurador (SIGACFG) em modo Exclusivo. Selecione Base de Dados > Dicionário > Bases de Dados



1.1 Abra o diretório, selecione Dicionário de Dados e clique na Lupa para pesquisar a tabela CF5.



1.2 Ao clicar em Buscar, a tabela aparecerá na direita. Clique no símbolo de Editar



1.3 Abra o diretório e clique em Campos. Localize o campo CF5_NUMDOC e clique no símbolo de Editar



1.4 Ajuste o tamanho do campo para 44 e clique em Salvar.



1.5 Clique para Sair, depois em Atualizar Base de Dados e clique em Avançar no Wizard até que o ajuste seja finalizado. 







2. Abra novamente o Protheus (SIGAMDI), acesse o Facilitador e reprocesse a geração dos Tributos Genéricos. 


 

Saiba mais
Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - EFD Contribuições - Como gerar os Tributos Genéricos da LC 224/2025 (NT 012/2026)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _