Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGACTB - Diferença de saldo entre DRE (CTBR510) e Balancete (CTBR040)

Ao emitir o relatório Demonstrativo de Resultado (DRE) no TOTVS Backoffice (Protheus) pode haver divergência em relação ao balancete devido a inconsistências na visão gerencial ou na estrutura do modelo de demonstração. A solução envolve emitir relatórios com a visão padrão, ajustar a visão customizada da empresa conforme modelo disponibilizado ou, se necessário, reprocessar saldos para corrigir os valores.


time.png Tempo aproximado para leitura: 1 min

Ocorrência
Ao emitir o relatório de Demonstrativo de Resultado (DRE), é apresentada uma diferença de valor em relação ao balancete. 


Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGACTB - a partir da versão 12


Causa 
A divergência em relatórios que usam a visão gerencial costuma acontecer por conta de algumas inconsistências na configuração da visão que o usuário está utilizando ou na estrutura do modelo de demonstração. Para entender melhor o que está causando isso, é importante verificar se o problema está relacionado especificamente à visão customizada da empresa.


Solução
 

  1. Realize a emissão dos relatórios DRE (CTBR510) e Balancete (CTBR040), utilizando a visão padrão disponibilizada pela TOTVS para descartar inconsistências na visão gerencial da empresa.
     
  2. Caso o erro não ocorra com a visão padrão, será necessário realizar o ajuste da visão da empresa, baseando-se no arquivo modelo disponibilizado.

     

  3. Se o erro persistir mesmo utilizando a visão padrão, verifique a necessidade de reprocessamento de saldos, informando a data inicial como o último dia do mês com saldo correto e a data final como o último mês do período com movimentação.

    CTBA960 - Processo de atualização de saldos

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _