Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGACTB - CTBA105 - Ao contabilizar apresenta help: "Informar a Atividade Complementar..."

Durante a contabilização, mensagens de help sobre obrigatoriedade de Atividades Complementares aparecem devido à parametrização da conta contábil. Para inibir essas mensagens, deve-se acessar a rotina Plano de Contas (CTBA020), localizar a conta, alterar a aba Atividades e ajustar para "Não" a obrigatoriedade da atividade correspondente, salvando a alteração.



time.png Tempo aproximado para leitura: 5 min

Ocorrência
Durante o processo de contabilização, mensagens de Help referentes à obrigatoriedade de Atividades Complementares (como CT2_AT02DB, CT2_AT02CR, CT2_AT03DB, CT2_AT03CR, CT2_AT04DB e CT2_AT04CR) são apresentadas repetidas vezes. Qual procedimento deve ser realizado para inibir essa mensagem?
 



Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Protheus) - Contabilidade Gerencial (SIGACTB) - a partir de versão 12


Causa 
Esta mensagem de obrigatoriedade ocorre porque o cadastro da conta contábil envolvida na operação está parametrizado para obrigar a passagem da informação de atividades complementares. Para inibir a apresentação do help, é necessário alterar o cadastro da conta e retirar a obrigatoriedade da respectiva atividade.


Solução

  1. Acesse a rotina Plano de Contas (CTBA020).


     

  2. Localize a conta contábil que apresenta o help durante o processo e selecione a opção Alterar.


     

  3. Navegue até a aba Atividades.

     

  4. Localize o campo correspondente à atividade apresentada na mensagem de help (exemplo: Ativ 02. Ob, Ativ 03. Ob ou Ativ 04. Ob) e ajuste o conteúdo para "Não".

     

  5. Confirme a alteração para salvar o cadastro.
     

Saiba mais:
CTBA020 - Como cadastrar um plano de contas

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _