Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Integração RM Labore x BackOffice Protheus: A empresa e filial constantes na Business Content

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Ao tentar realizar a integração, o serviço EAI retorna a seguinte mensagem de erro: “A empresa e a filial informadas no Business Content não possuem correspondência cadastrada no Protheus.”

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa 
O erro ocorre quando a Coligada e a Filial enviadas pelo RM no XML não possuem um relacionamento (DE/PARA) devidamente configurado com o Grupo de Empresa e a Filial correspondentes no Protheus.

Solução
O DE/PARA de empresa/filial enviado no XML está incorreto ou inexistente.

Primeiramente, obtenha o XML Transformado e Identifique qual a Coligada e Filial que estão sendo enviados para o Protheus através da documentação: RH - RM - FOP - Integração RM Labore x BackOffice Protheus: Obtenção o XML mensagem de Resposta e Transformada no RM

No sistema RM, é necessário acessar Integração | EAI 2.0 | DE/PARA e verificar se há o cadastro correto para a tabela GCOLIGADA, responsável por definir qual coligada será integrada a determinado Grupo de Empresa.

Nessa mesma tela, também deve ser conferida a tabela GFILIAL, que estabelece a correspondência entre Coligada/Filial do RM e Grupo de Empresa/Filial no Protheus.


Caso não exista um DE/PARA devidamente configurado para coligada e filial do RM em relação ao Grupo de Empresa e Filial do Protheus em ambos os sistemas, a mensagem de erro será retornada.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _