Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Construção - Obras e Projetos - TCOP - Alterar quantidade de registros na visão



time.png Tempo aproximado para leitura: 00:05:00 min 

Ocorrência
Ao acessar as interfaces do sistema RM, é reportada a seguinte mensagem informativa:

O resultado da pesquisa ultrapassou o limite de registros para esta visão. Apenas os 500 primeiros registros serão exibidos.


Ambiente
TOTVS Construção - Obras e Projetos - Todas as versões.

Causa 
Por diretriz nativa (default), o sistema limita a exibição a 500 registros por visão. Essa configuração visa otimizar a performance da aplicação e mitigar o consumo excessivo de recursos

Solução

Para que sejam apresentados mais de 500 registros na visão, é necessária a criação de um servidor de aplicação com a permissão de mais registros na visão.

Observação

Antes de proceder com a criação ou alteração no servidor de aplicação, recomenda-se a consulta à documentação oficial da equipe de Framework:

Framework - Linha RM - Frame - Aumentar quantidade de registros na visão - Servidores de aplicação

Para solucionar, realize os seguintes passos:

1. Identificar o ID server correspondente ao cadastro que deseja exibir mais registros, acessando o menu correspondente e realize o comando Ctrl + Alt + F9, conforme exemplo abaixo: 

Menu Obras e Projetos - Orçamento - Planilha - Planilha de atividades. 

 

 

2. Realizar a criação do Servidor de Aplicação em Menu Serviços Globais - Serviços - Servidores de Aplicações

 

 

2.1. Crie um novo Servidor de Aplicação, preenchendo o cadastro com as informações da visão desejada e no campo Número máximo de registro, informe a quantidade de registro desejada.

 Ao salvar o registro e acessar a tela novamente, a mensagem não será mais exibida.

 

Saiba mais 

Criação de Servidor de Aplicação
 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _