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Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - Element xDescServ': This element is not expected. Expected is (cTribNac ).

Ocorrência
No módulo Gestão de Estoque, Compras e Faturamento, quando for emitida uma NFS-e é apresentada a seguinte rejeição:

Element '{http://www.sped.fazenda.gov.br/nfse}xDescServ': This element is not expected. Expected is ( {http://www.sped.fazenda.gov.br/nfse}cTribNac ).

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFSE - A partir da 12.1.2502.

Causa
A mensagem ocorre porque a tag cTribNac é obrigatória no envio da NFS-e.

Essa informação é gerada a partir da configuração do tributo vinculado ao item do movimento, considerando o Código de Serviço Federal informado no cadastro do serviço.

Quando o código de serviço federal não está preenchido corretamente ou não existe correspondência entre a sigla do tributo cadastrada e os tributos configurados para o item, o sistema não consegue gerar a tag cTribNac, ocasionando a rejeição.

Solução
Verifique as configurações no cadastro serviço.

Acesse:
Cadastro do Item > Anexos > Tributos do Produto por Município

  1. Verifique se o campo Código de Serviço Federal está preenchido corretamente com 6 dígitos.


OBS: O cadastro deve ser efetuado para o município de incidência, localizado dentro da aba integrações > fiscal do movimento.

Documentação de apoio para identificar o código:
Localizar código de serviço 

Após validar o código de serviço federal, verifique se a sigla do tributo cadastrada possui uma linha correspondente nos tributos do item:

Caso a sigla esteja diferente ou não exista cadastro correspondente, realize o ajuste para que a sigla do tributo esteja corretamente vinculada ao item.

Observação
Se houver dois tributos ISS cadastrados para o mesmo produto (por exemplo: ISS Retido e ISS Devido), a inconsistência poderá continuar ocorrendo.

Nesse caso, realize um dos seguintes ajustes:

  • Exclua o tributo ISS que não será utilizado; ou

  • Remova o valor da base de cálculo do tributo que não deve ser considerado.

 

Importante
Caso o erro persista mesmo após a realização do processo descrito na documentação, entre em contato com a equipe do suporte RM Documentos eletrônicos e encaminhe:

  • Print de dentro do cadastro do Tributo do produto por município;

  • Print da linha de tributação do item;

  • XML da nota;

  • Print da aba integração > fiscal do movimento. 

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