Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - LF0202 - Erro (4212) Banco Oracle: A column in this row being inserted or updated is too large

time.png Tempo aproximado para leitura: 00:00:49 min

Ocorrência
Ao executar o programa LF0202 com Banco de Dados Oracle, é apresentada a mensagem A column in this row being inserted or updated is too large

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Configurador Layout Fiscal (MLF) - Versão 12

Causa 
Essa situação ocorre porque o tamanho do campo que o programa está tentando inserir o registro é inferior do valor da inserção.

Solução
1. No dataserv.lg é possível identificar a tabela e o campo que estão retornando o erro;
2. Com base nessas informações será necessário comparar as definições dos campos da tabela do banco Oracle, com definições dos campos da tabela do banco Progress.

Saiba mais
Para mais detalhes sobre a correção do erro (4212) acesse o artigo no link: Framework - Linha Datasul - TEC - O campo neste registro que está sendo inserido ou atualizado é muito grande (4212)

Glossário
LF0202 - Extrator Das Informações EMS

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _