Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - Meu RH - Erro ao logar: Falha na verificação da base de dados! A versão da Base de Dados é mais recente

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar realizar o login no Meu RH, é apresentado a mensagem de erro "Falha na verificação da base de dados! A versão da Base de Dados é mais recente que a versão do aplicativo!".



Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Meu RH – Todas as versões

Causa 
Esse incidente ocorre quando há divergência de versão entre a base de dados e as bibliotecas do RM ou do RM Portal.

Por exemplo:

  • A Base de Dados foi migrada para a versão 12.1.2602

  • Porém o RM / RM Portal está na versão 12.1.2510

Nesse cenário, as versões ficam diferentes entre si, ocasiona o erro em questão.

Solução
Para o funcionamento correto, é necessário a Biblioteca RM, RM Portal e Base de dados estejam sempre na mesma versão/patch. Exemplo:

  • Versão Biblioteca RM: 12.1.2602
  • Versão RM Portal: 12.1.2602
  • Versão Base de dados: 12.1.2602

Caso exista divergência entre essas camadas, é necessário realizar a atualização do RM / Portal ou da Base de Dados, garantindo que todas estejam na mesma versão.

Para saber como identificar a versão da Biblioteca RM e RM Portal, acesse: RH - RM - Meu RH - Como verificar Versão e Patch da Biblioteca RM e Meu RH

Para saber como identificar a versão da Base de dados, acesse: Framework - Linha RM - Frame - Identificar a versão da base de dados

 

Saiba Mais:

Framework - Linha RM - Frame - Como atualizar o release da biblioteca RM

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _